Increased error rate
Incident Report for Pin Payments
Resolved
Incident is resolved.
Posted 4 months ago. Jul 31, 2018 - 14:09 AEST
Monitoring
We have identified the cause and believe we have remedied it. We are currently monitoring to ensure this is the case.
Posted 4 months ago. Jul 31, 2018 - 13:21 AEST
Investigating
We have noted an increased error rate on our API and dashboard. We are investigating the cause.
Posted 4 months ago. Jul 31, 2018 - 12:32 AEST
This incident affected: API, Dashboard, and Subscriptions.