Upstream processing errors
Incident Report for Pin Payments
Resolved
The upstream supplier has resolved the issue and all Charges are now being processed successfully.
Posted 17 days ago. Aug 30, 2019 - 08:23 AEST
Monitoring
We've rerouted our transactions to a backup link and the majority of Charges are now being processed successfully.
Posted 17 days ago. Aug 30, 2019 - 07:21 AEST
Investigating
An upstream supplier is returning an unusually high number of charge failures. We are investigating the issue. If you receive a charge failure please try again.
Posted 17 days ago. Aug 30, 2019 - 07:03 AEST
This incident affected: API.