Notifications not being sent from Pin Payments Subscriptions accounts
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 21, 2017 - 08:55 AEDT
Monitoring
Notifications are operational again. A backlog of notifications are currently being processed and we'll mark this incident as resolved once the backlog is cleared.
Posted over 1 year ago. Mar 21, 2017 - 08:50 AEDT
Investigating
Notifications aren't being sent to specified callback URLs on Pin Payments Subscriptions accounts (https://subs.pinpayments.com/). We are investigating and will update the status as soon as we know more. Notifications are queued, which means once the issue is resolved they will be sent to your callback URL.
Posted over 1 year ago. Mar 21, 2017 - 07:54 AEDT