Upstream gateway outage
Incident Report for Pin Payments
Resolved
All upstream issues have now been resolved. If you have any further problems please contact support.
Posted 3 months ago. Feb 01, 2019 - 13:31 AEDT
Monitoring
Our upstream provider has restored connectivity. We will continuing to monitor the situation.
Posted 3 months ago. Feb 01, 2019 - 01:58 AEDT
Update
We have finished moving the majority of our merchants to a backup provider. However, there are a small number of merchants that we are unable to move and are unable to process charges. We are working with our upstream provider to fix the issue urgently.
Posted 3 months ago. Feb 01, 2019 - 01:15 AEDT
Identified
One of our upstream providers is unable to process charges. We are in the process of moving the majority of our merchants to a backup provider.
Posted 3 months ago. Feb 01, 2019 - 01:02 AEDT
This incident affected: API.