Upstream processing errors
Incident Report for Pin Payments
Resolved
The issue has been resolved. Our upstream acquirer has acknowledged and addressed the issues. We have noted no related problems since 2:40 AM AEST.
Posted May 26, 2020 - 11:20 AEST
Monitoring
We have switched to a backup link and charges are being processed correctly. We will continue to monitor the situation.
Posted May 26, 2020 - 03:14 AEST
Investigating
There are a large number of errors being returned by one of our upstream financial providers. This is causing most charges to fail. We are actively investigating the issue.
Posted May 26, 2020 - 01:15 AEST
This incident affected: API and Dashboard.