Charge Processing Failures
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted Jul 30, 2022 - 10:46 AEST
Monitoring
The upstream provider has resolved the issue and transactions are processing successfully. We will continue to monitor the situation.
Posted Jul 30, 2022 - 10:35 AEST
Investigating
We are currently seeing an unusually high number of charge failures from one of our upstream providers. We are working with the provider to identify the issue.
Posted Jul 30, 2022 - 10:18 AEST
This incident affected: API.