Intermittent issues with Dashboard and Charges
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted over 1 year ago. May 20, 2018 - 23:13 AEST
Monitoring
The problem appears to have been resolved. We are monitoring.
Posted over 1 year ago. May 20, 2018 - 22:54 AEST
Investigating
Access to the Pin Payments dashboard appears to be restricted due to system performance issues. Whilst charges are still being processed, some charges might be affected. The team is investigating.
Posted over 1 year ago. May 20, 2018 - 22:20 AEST
This incident affected: API and Dashboard.