Intermittent issue with dashboard access
Incident Report for Pin Payments
Resolved
This issue has been resolved.
Posted 8 days ago. Dec 04, 2018 - 15:39 AEDT
Monitoring
The Pin Payments platform is currently being targeted by a botnet, either used as part of a denial of service attack or a brute force entry attempt. We are mitigating this through additional protection, which may require you to perform a captcha to access your account. This is not having an effect on processing charges.
Posted 9 days ago. Dec 04, 2018 - 09:26 AEDT
This incident affected: Dashboard.