Increased error rate for charges
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 21, 2018 - 12:10 AEDT
Investigating
We're seeing an increase in the error rate for charges. This is due to upstream issues at one of our financial services providers. We are currently investigating this issue.
Posted over 1 year ago. Jan 20, 2018 - 22:33 AEDT