Maintenance at financial services partner
Incident Report for Pin Payments
Resolved
This is resolved for now. There is a chance that the charge error rate will increase again in the next few hours.
Posted about 2 years ago. Nov 13, 2016 - 05:05 AEDT
Monitoring
The error rate for charges has gone down to normal levels.
Posted about 2 years ago. Nov 13, 2016 - 04:47 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 years ago. Nov 13, 2016 - 04:46 AEDT
Investigating
One of our financial-services partners is performing maintenance on their systems. Charges made through the Pin Payments API may fail for a short time.
Posted about 2 years ago. Nov 13, 2016 - 04:23 AEDT