Inconsistent charge search results; charge receipt delays; delays with account signups
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 18:27 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2022 - 14:17 AEST
Identified
We have identified an issue affecting charge search results. This is also causing delays sending receipts and affecting account signups. We are implementing a fix and will provide an update shortly.
Posted Apr 19, 2022 - 12:00 AEST
This incident affected: API, Dashboard, and Subscriptions.