Upstream processing errors
Incident Report for Pin Payments
Resolved
The issue appears to have been rectified. We will continue to monitor the Charge success rate.
Posted Nov 20, 2019 - 03:36 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 20, 2019 - 03:27 AEDT
Investigating
An upstream supplier is returning an unusually high number of charge failures. We are investigating the issue. If you receive a charge failure please try again.
Posted Nov 20, 2019 - 03:26 AEDT
This incident affected: API.