High rate of charge failures
Incident Report for Pin Payments
Resolved
The incident has been resolved.
Posted 7 months ago. Feb 25, 2019 - 20:22 AEDT
Monitoring
Between 19:18 - 19:40 AEDT on the 25 February 2019 merchants would have experienced a high rate of charge failures. This was due to a temporary connection failure to an upstream system. The problem has been resolved and we are monitoring the situation.
Posted 7 months ago. Feb 25, 2019 - 20:07 AEDT
This incident affected: API.