Upstream processing error
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted May 30, 2020 - 22:56 AEST
Monitoring
We have deployed a fix and the majority of charges are now succeeding.
Posted May 30, 2020 - 22:35 AEST
Identified
We have identified the cause of the issue and are implementing a solution.
Posted May 30, 2020 - 21:57 AEST
Investigating
We've detected a large number of charge failures occurring upstream. We are investigating the issue.
Posted May 30, 2020 - 21:15 AEST
This incident affected: API and Dashboard.