Increased error rate due to upstream networking issues
Incident Report for Pin Payments
Resolved
Transactions are processing normally again.
Posted 6 months ago. Mar 31, 2019 - 10:17 AEDT
Monitoring
Upstream services have been restored with enough resource to meet demand for the coming day. Pin Payments will continue to monitor the situation.
Posted 6 months ago. Mar 31, 2019 - 06:29 AEDT
Identified
Our upstream provider has indicated the issue is ongoing, they have allocated further resources to resolving the issue but it is unclear at this time how long it will take to return services to fully functional.
Posted 6 months ago. Mar 30, 2019 - 23:54 AEDT
Update
We are continuing to investigate this issue.
Posted 6 months ago. Mar 30, 2019 - 22:40 AEDT
Investigating
An upstream provider has confirmed networking issues on their end. This will increase charge errors for Pin Payments merchants until the issue is resolved. A team is currently working to resolve the issue.
Posted 6 months ago. Mar 30, 2019 - 22:37 AEDT
This incident affected: API and Subscriptions.