Degraded System Performance
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted Dec 29, 2022 - 06:01 AEDT
Monitoring
We've identified the issue and recovered an affected system that was causing the problem. We'll continue to monitor and ensure operational consistency.
Posted Dec 29, 2022 - 05:06 AEDT
Investigating
We are currently experiencing degraded performance across our systems. We are working to identify the issue.
Posted Dec 29, 2022 - 04:33 AEDT
This incident affected: API, Dashboard, Subscriptions, Webhooks, and NZ Processor.