Increased error rate for charges
Incident Report for Pin Payments
Resolved
The success rate for Charges has returned to a healthy level.
Posted 12 months ago. Dec 30, 2017 - 01:57 AEDT
Investigating
We're seeing an increase in the error rate for charges. This is due to upstream issues at one of our financial services providers. We are currently investigating this issue.
Posted 12 months ago. Dec 30, 2017 - 01:47 AEDT