High rate of charge failures
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 10, 2016 - 12:39 AEDT
Update
Charges have continued to process successfully since our last update at 12:03 AEST.
Posted about 2 years ago. Oct 10, 2016 - 12:30 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Oct 10, 2016 - 12:03 AEDT
Identified
One of our financial service providers is experiencing technical issues preventing charges from completing. They have been made aware of this and are addressing the issue.
Posted about 2 years ago. Oct 10, 2016 - 11:19 AEDT