Slow charges
Incident Report for Pin Payments
Resolved
The incident appears to be resolved. We have found the charges that Pin Payments shows as unsuccessful but that eventually succeeded; we will have these refunded as soon as possible.
Posted about 1 year ago. Sep 19, 2017 - 18:36 AEST
Monitoring
Our financial services partner has fixed the original payment link and our API is using it again. We are no longer using the backup link for normal charges. We will monitor charge performance to ensure the problem has been fixed.
Posted about 1 year ago. Sep 19, 2017 - 15:31 AEST
Update
Some charges appear to have failed in Pin Payments but in fact succeeded after a very long wait. We will address all such problems as soon as possible so that our merchants' customers are not affected. Please contact our support staff if you're a Pin merchant and have any questions. https://pin.net.au/support/contact
Posted about 1 year ago. Sep 19, 2017 - 14:47 AEST
Update
Where possible, our merchants will use a backup payment link. This is temporary while the problem with the original payment link is addressed.
Posted about 1 year ago. Sep 19, 2017 - 14:21 AEST
Identified
Our financial services partner is aware of the issue and currently addressing it.
Posted about 1 year ago. Sep 19, 2017 - 13:07 AEST
Investigating
Some charges made through our API are much slower than usual. This is due to an issue with one of our financial services partners.
Posted about 1 year ago. Sep 19, 2017 - 12:59 AEST