Processing errors for New Zealand merchants
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 03, 2019 - 19:43 AEST
Monitoring
Our upstream provider has fixed the issue. We are continuing to monitor the situation.
Posted 3 months ago. Jun 03, 2019 - 17:48 AEST
Identified
We have detected a number of processing errors for our New Zealand merchants. We have identified this issue is occurring at one of our upstream suppliers. We are working to rectify the situation.
Posted 3 months ago. Jun 03, 2019 - 16:48 AEST
This incident affected: API.