Upstream processing failures
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 27, 2018 - 12:15 AEST
Monitoring
Our upstream partner has found and fixed the problem. We are continuing to monitor the situation.
Posted 12 months ago. Sep 27, 2018 - 08:43 AEST
Investigating
We are currently seeing an unusually high number of charge failures from one of our upstream providers. We are working with the provider to identify the issue.
Posted 12 months ago. Sep 27, 2018 - 08:34 AEST
This incident affected: API.