Notifications not being sent from Pin Payments Subscriptions accounts
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 23, 2017 - 13:19 AEST
Monitoring
We've fixed the issue with notifications. Queued notifications have been delivered and we will continue to monitor the situation.
Posted over 1 year ago. Jun 21, 2017 - 10:54 AEST
Investigating
Notifications aren't being sent to specified callback URLs on Pin Payments Subscriptions accounts (https://subs.pinpayments.com/). We are investigating and will update the status as soon as we know more. Notifications are queued, which means once the issue is resolved they will be sent to your callback URL.
Posted over 1 year ago. Jun 21, 2017 - 09:17 AEST