Some charges failing
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jun 10, 2017 - 01:05 AEST
Monitoring
Shortly after we identified the issue, we moved transaction routing to an alternate link which is operational. All new charges are being processed successfully.

Captures or refunds against older Charges transacted on the failing upstream need to go through the same link and are therefore still failing at the moment.
Posted almost 2 years ago. Jun 09, 2017 - 21:10 AEST
Investigating
Some charges are failing at our upstream financial service providers. We are investigating this issue.
Posted almost 2 years ago. Jun 09, 2017 - 18:42 AEST