Increased rate of failing charges
Incident Report for Pin Payments
Resolved
This issue is resolved. Our payment links are back to their original configuration.
Posted over 1 year ago. Jul 17, 2017 - 11:31 AEST
Identified
We have identified the issue and mitigated it by using a secondary payment link for some merchants. (For technical reasons, this secondary link will not work for all of our merchants.)
Posted over 1 year ago. Jul 14, 2017 - 14:45 AEST
Investigating
We're experiencing an increased rate of failing charges and are investigating.
Posted over 1 year ago. Jul 14, 2017 - 14:12 AEST