Pin Payments test API outage
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 26, 2016 - 21:31 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Sep 26, 2016 - 20:54 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 years ago. Sep 26, 2016 - 20:54 AEST
Investigating
The Pin Payments test API is having trouble serving requests, apparently due to a server networking issue. We are investigating this.
Posted about 2 years ago. Sep 26, 2016 - 20:33 AEST