Increased error rate for charges
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted 12 months ago. Dec 27, 2017 - 12:53 AEDT
Monitoring
We've moved the majority of transaction processing over to a backup payment link which has significantly improved the success rate of Charges. We will continue to monitor the issue.
Posted 12 months ago. Dec 27, 2017 - 09:26 AEDT
Investigating
We're seeing an increase in the error rate for charges. This is due to technical issues at one of our financial services providers. We are currently investigating this issue.
Posted 12 months ago. Dec 27, 2017 - 09:13 AEDT