Processing Errors for New Zealand merchants
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted Oct 11, 2020 - 09:46 AEDT
Update
The issue has been resolved.
Posted Oct 11, 2020 - 09:45 AEDT
Monitoring
The network problem has been resolved by a 3rd party. We will continue to monitor for the timing being.
Posted Oct 10, 2020 - 23:00 AEDT
Identified
We have detected processing errors for our New Zealand merchants. We have identified the issue is occurring in the network between our datacenter and our upstream financial partner. We are working with 3rd parties to rectify the situation.
Posted Oct 10, 2020 - 16:58 AEDT
This incident affected: NZ Processor.