Intermittent errors due to upstream issues
Incident Report for Pin Payments
Resolved
The incident has been resolved.
Posted 5 months ago. Apr 08, 2019 - 08:13 AEST
Identified
An upstream team is working to remedy the issue.
Posted 5 months ago. Apr 08, 2019 - 03:51 AEST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 08, 2019 - 03:49 AEST
Investigating
An upstream provider has confirmed they are experiencing issues with their system. It is causing intermittent charge failures. They are working to resolve the issue.
Posted 5 months ago. Apr 08, 2019 - 03:49 AEST
This incident affected: API and Subscriptions.