CDN and edge services issue
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 09:15 AEST
Monitoring
Our vendor has implemented a fix and we are monitoring the results.
Posted Jun 21, 2022 - 17:33 AEST
Identified
The issue has been identified and we are waiting on our vendor to fix the issue.
Posted Jun 21, 2022 - 17:06 AEST
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 17:05 AEST
Investigating
We've detected failures due to problems with our CDN and edge services vendor. Our vendor is aware and is investigating the issue.
Posted Jun 21, 2022 - 17:04 AEST
This incident affected: Test API, Dashboard, and Website.