Charge Failures
Incident Report for Pin Payments
Resolved
Payment services provided by Pin Payments have continued to be processed successfully over the last several hours since the previous update and we are now satisfied that the upstream issues have also been resolved.

We apologise for any inconvenience caused by the earlier incident and would be happy to answer any follow-up questions you might have. Feel free to email the team at support@pin.net.au
Posted over 2 years ago. Jun 05, 2016 - 21:31 AEST
Monitoring
An outage in the upstream financial networks we use for payment processing has been identified. We have implemented a fix to route around the issue for the majority of cases. We will continue to monitor the situation.
Posted over 2 years ago. Jun 05, 2016 - 16:29 AEST
Investigating
Merchants may be experiencing intermittent issues when processing Charges. We are investigating this and will provide an update shortly.
Posted over 2 years ago. Jun 05, 2016 - 15:56 AEST