Processing errors for New Zealand merchants
Incident Report for Pin Payments
Resolved
Our upstream provider has fixed the issue. We are continuing to monitor the situation.
Posted May 16, 2020 - 10:15 AEST
Identified
We have detected a number of processing errors for our New Zealand merchants. We have identified this issue is occurring at one of our upstream suppliers. We are working to rectify the situation.
Posted May 16, 2020 - 09:12 AEST
This incident affected: API.