High rate of charge failures
Incident Report for Pin Payments
Resolved
There have been no further charge failures. This incident has been resolved.
Posted 7 months ago. May 26, 2018 - 13:45 AEST
Monitoring
Charges are being processed successfully once again. We will continue to monitor the situation.
Posted 7 months ago. May 26, 2018 - 12:13 AEST
Identified
Our upstream card processing partner (NAB) are still working on a resolution to the issue that's causing failures on all of their card services.
Posted 7 months ago. May 26, 2018 - 11:16 AEST
Investigating
It appears there's an issue with an upstream financial provider we use for processing card transactions. This is causing all charges to fail.

We are investigating what's caused the problem and will keep you updated.
Posted 7 months ago. May 26, 2018 - 08:29 AEST
This incident affected: API.