Some charges are failing
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 17, 2017 - 15:16 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Jan 17, 2017 - 13:09 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Jan 17, 2017 - 13:09 AEDT
Investigating
A certain percentage of charges are failing. We are investigating this matter.
Posted almost 2 years ago. Jan 17, 2017 - 12:59 AEDT