High charge failure rates due to upstream outage
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 23, 2019 - 12:39 AEST
Monitoring
We've rerouted our transactions to a backup link and the majority of Charges are now being processed successfully.
Posted 5 months ago. Apr 23, 2019 - 10:37 AEST
Investigating
An upstream provider has confirmed they are experiencing issues with their system. It is causing a high rate of charge failures. They are working to resolve the issue.
Posted 5 months ago. Apr 23, 2019 - 10:14 AEST
This incident affected: API.