Intermittent Charge Creation Failures
Incident Report for Pin Payments
Resolved
This incident appears to be resolved.

We will continue to enabling our new alternate link into the card networks for all customers to protect you from these types of problems moving forward. Feel free to contact us at support@pin.net.au if you'd like any additional details.
Posted almost 4 years ago. Jun 02, 2015 - 11:03 AEST
Monitoring
All transactions have been successful since 10:16am AEST today. We'll continue to monitor and update you on this incident.
Posted almost 4 years ago. Jun 02, 2015 - 10:45 AEST
Update
Problems continue upstream with one of our financial services partner (NAB), however we're working to protect you from their issues. Please contact support@pin.net.au if you're continuing to see failed transactions.
Posted almost 4 years ago. Jun 02, 2015 - 10:07 AEST
Investigating
Some merchants are experiencing intermittent processing errors caused by an upstream financial services partner.
Posted almost 4 years ago. Jun 01, 2015 - 10:59 AEST