Scheduled Systems Maintenance
Incident Report for Pin Payments
Resolved
System maintenance is now complete and transactions are processing normally.
Posted 2 months ago. Oct 02, 2018 - 05:08 AEST
Identified
On Tuesday 2nd October between 3am and 5am AEST, one of our upstream financial providers are performing maintenance on their systems.

We expect most transactions will fail during the 2 hour window, returning a processing error status.
Posted 2 months ago. Oct 02, 2018 - 03:32 AEST
This incident affected: API and Dashboard.