Partial outage of charge creation

Incident Report for Pin Payments

Resolved

All systems are now back in operation.
Posted Nov 26, 2025 - 14:53 AEDT

Investigating

We recently experienced an issue affecting Visa and Mastercard credit card transactions, resulting in error code 92 for some merchants. Our development team has deployed a temporary fix and traffic is currently being routed through our parent company’s gateway to ensure transaction processing continues smoothly.
We are actively investigating the root cause of this issue and will provide further updates as more information becomes available.
We sincerely apologise for the inconvenience and appreciate your patience while we work to fully resolve this matter.
Posted Nov 26, 2025 - 12:45 AEDT
This incident affected: API and Payment Page.