Increased error rate for charges
Incident Report for Pin Payments
Resolved
This issue is resolved.
Posted about 1 year ago. Nov 23, 2017 - 15:21 AEDT
Update
We are continuing to see occasional spikes in the charge error rate, although our financial services provider has reported that the problem has been resolved.
Posted about 1 year ago. Nov 23, 2017 - 13:30 AEDT
Monitoring
The charge error rate has greatly improved in the past few minutes. We are monitoring this issue.
Posted about 1 year ago. Nov 23, 2017 - 13:11 AEDT
Update
We tested a backup payment link and found the error rate to be even higher. We are continuing to investigate this issue.
Posted about 1 year ago. Nov 23, 2017 - 12:57 AEDT
Investigating
We're seeing an increase in the error rate for charges. This is due to technical issues at one of our financial services providers. We are currently investigating this issue.
Posted about 1 year ago. Nov 23, 2017 - 12:48 AEDT