Charge failures
Incident Report for Pin Payments
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 13, 2017 - 16:00 AEDT
Monitoring
The issue was identified to be a problem with an upstream provider and has been resolved. We will continue to monitor.
Posted almost 2 years ago. Jan 13, 2017 - 12:58 AEDT
Investigating
Merchants may be experiencing intermittent issues when processing Charges. We are investigating this and will provide an update shortly.
Posted almost 2 years ago. Jan 13, 2017 - 12:55 AEDT